System Requirements

Minimum system requirements:

  • Windows XP, Windows Server 2003.
  • .Net Framework 2.0.

Subqueue management requires at least Windows Vista or Windows Server 2008.